FANDOM


  • Anonymous said:
Yes, but not officially, no support.
Adobe has a Launch Condition called "((VersionNT>500) AND (ServicePackLevel>=2)) OR ((VersionNT64) AND (ServicePackLevel>=1))” This stops the install.
To install on other operating systems, one must remove this condition, by editing the SQL database inside the main .msi file.
One tool is “Orca,” that can be found on the Internet.