Fandom

Adobe Premiere Pro

FAQ:How do I use SmartSound QuickTracks in version 1.5 and 2.0?

1,132pages on
this wiki
Add New Page
Talk0 Share

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.

Here is the answer I got right from Smartsound:
You will first need to verify the version numbers for Quicktracks for Premiere Pro.
1. Open Premiere Pro (the one in which Quicktracks is accessible)
2. From the menu choose "File > New > SmartSound"
3. From the menu on the initial SmartSound screen, choose "Tools > Options".
4. Select the "About" tab.
5. On the About window, there are two version numbers. The first is labeled "SmartSound Quicktracks for Premiere Pro Version" and the second "SmartSound Quicktracks SDK version". The current versions are as follows:
Quicktracks for Premiere Pro - 3.0.2
Quicktracks SDK - 3.0.3.0
If you do not have these versions, you will need to download and install the updates. These updates are available here:
http://www.smartsound.com/support/updates.html?product=qxpp

Once the updates are in place, you will need to copy the file named "ImporterQuicktracks.prm" from the Premiere Pro/Plug-ins/en_us folder and place the copy of that file into the Premiere Pro 2.0/Plug-ins/en_us folder. Once the file is there, open Premiere Pro 2 and click File>New>SmartSound.

Also on Fandom

Random Wiki