Wikia

Adobe Premiere Pro

Known Issues

Talk3
1,130pages on
this wiki

Reproducable issues where Premiere Pro misbehaves are documented here by version.

Premiere Pro 1.5Edit

Auto FiltersEdit

Note that there is a Bug in PPRO 1.5 that will randomly stop rendering a long clip with an Auto filter. A work around is render smaller sections of the timeline at a time.

Memory leak using Photoshop filesEdit

  • Using Photoshop files in Premiere Pro 1.x will eventually cause an "Out of memory" error. The only work-around is to convert your Photoshop files to another graphics file format before importing them into Premiere Pro.

We ahve had this error for two generations of Adobe starting with Pro 8 with long maps above 200 inches. Adobe is aware of it. We have had a work around by saving the document again and back saving it back to version 6 Pro.  That seems to allow you to open them in Pro 9 and 10 but not the reader 10 version.  Reader 11 seems to have that fix as well.

QuickTime ExportEdit

  • The Adobe Media Encoder does not pass all encoding parameters to the QuickTime encoder. See the threads: Quicktime.

Title crawl moves in the wrong directionEdit

  • The title will move in the opposite direction to what you select in the Titler. Simply select the opposite of what you want to get what you really want.

Premiere Pro 2.0Edit

Anti-flicker filterEdit

I think the ppro 2 anti flicker filter might have a bug in it. I used it in a recent project and it appeared to do nothing on one image out of 50. Turns out that image had a color correction filter on it also. Perhaps some filters cause it not to work. I'll see if I can repeat the bug.

If the anti flicker filter doesnt work, just apply the gausian blur filter in a small dose. Thats essentially what the anti flicker filters do anyway.

Yep; just duped this bug.

If I take an image that flickers, the anti flicker filter will stop it at .5 or so in my example. If I apply a LEVELS filter to it, the anti flicker filter appears to become useless.

Auto-play DVD with no menu ignores DVD markersEdit

Channel MappingEdit

In the project window, select a clip with 2 channels of audio that has not yet been placed in your timeline. Go to clip>audio options>source channel mappings. Select "mono" and deselect the left channel (leaving only the right channel checked) and hit OK. Drag this same clip directly to the timeline and get your expected results. However, if you send it to the source monitor AND apply either an "in" or an "out" point, the clip changes from a one to a TWO channel clip. (Not only that, only the LEFT channel can be heard after trimming.) A check of channel mapping settings will confirm this, at least on my system.

The workaround is to do all my trimming in the timeline, but what a hassle! Anyone else, or has this been discussed ad nauseum and I just missed it?
This "Channel Mapping weirdness" happens to me as well when i tested it. I do hear both channels after trimming though and both channels show up in the Audio Mixer as well.

I can add to this soup that if you drag the clip from the Source Panel both channels go with the clip. However, if you click on the Insert or Overlay button in the Source Panel or use the keyboard shortcuts for Insert and Overlay to get the clip to the Timeline you got no audio at all...

Closing the Multi-Camera MonitorEdit

  • While recording edits in the Multi-Camera Monitor during playback, if you close the panel by clicking the Close button in the upper right corner of the floating panel, any edits made during the current recording will not be saved to the timeline. You should stop playback before closing the Multi-Camera Monitor.

Custom Effect PresetsEdit

  • When saving a custom effect preset, first make sure the Effects panel is open in your workspace (Window > Effects). If the Effects panel is not open, the preset will not be saved.

Exporting or rendering a TGA image sequence throws an errorEdit

  • If you import a numbered sequence of TGA files, place it on the timeline and then change the speed/duration you will be unable to render or export that section of the timeline. A workaround is to convert the TGA files to another format (like PNG) and import those.

Exporting to tapeEdit

  • If you click outside the Adobe Premiere Pro application window while exporting to tape, the export will stop.


Fail To StartEdit

  • When starting Premiere Pro, a splash screen is up, the status indicate "Initializing Application", but then it closes, and nothing happen. There's no possible cure for this situation, except to uninstall and reinstall until it fix itself, or reinstall your OS.
  • There seam to be several compatibility issues with files being loded during initialization: "CompilerQuicktime.prm" requires a clean install of Quicktime and "CompilerVfw.prm" won't work with a buggy ffshow installation. Try to reinstall/uninstall those programs or delete/move the .prm-file hat is last displayed during initializaion right before Premiere Pro closes.

Full Screen Video and NVIDIAEdit

  • When Full Screen Video is enabled on a system that has an NVIDIA card, performance in the Multi-Camera Monitor may be slower than expected and output of an HD project to multiple external monitors may fail (specifically, enabling Monitor 2 in the Playback Settings dialog box causes both monitors to go blank when the sequence is played). To avoid these issues, disable Full Screen Video in the NVIDIA display properties.

GPU-accelerationEdit

  • If you resize the Monitor panel during playback and you have GPU-accelerated playback enabled, the display mode will revert to Compatible (non-GPU-accelerated). To restore GPU acceleration, choose Project > Project Settings > General and click Playback Settings. In the Desktop Display Mode group, select Accelerated GPU Effects.

Image ScalingEdit

  • If you scale a still image less than 50% render times increase dramatically.

Photoshop FilesEdit

  • When working with Adobe Photoshop files, Adobe Premiere Pro uses the c: drive as a scratch disk. Problems may occur if this drive is full. For best results, make sure that you have at least 1GB free space on the c: drive when working with Photoshop files in Adobe Premiere Pro.

Project FilesEdit

  • Using Premiere Pro with a non-English installation of Micorosft Windows can cause periods (fullstops) to be replaced with commas, thus corrupting the data in the project file.

See also

Subclip playback problemEdit

  • When using subclips taken from long master clips, playback does not start immediately. This problem is fixed in Premiere Pro CS3.

Transitions don't initialize when replacing an existing transitionEdit

  • Transitions that pop up a dialog box when you apply them to a clip do not pop up their dialog if you drop them on an existing transition.

Premiere Pro CS3Edit

24P is captured as 30PEdit

It's a bug. I've seen this reported elsewhere too. Always seems to be JVC cameras. Send a bug report to Adobe. Maybe they'll whip up another dot release (I can dream can't I!) If the problem didn't happen in PPro 2.0, they have a tendancy to be more responsive.

Autosave FailureEdit

The autosave problem is a known issue and AFAIK it's a MAC only problem. I've never seen this on my PC. If you've got autosave set to save 5 projects, it works fine up until the 5th autosave, but when it attempts to write over the first project, it fails. They seem to have this fixed in the last beta version of CS4 I looked at so apparently, Adobe is now wise to the problem.

Export Audio In/Out Points IgnoredEdit

  • Oded Erell reports that if you double-click an audio clip in a sequence to open it in the source monitor, change the in and out points and then try to export the clip, the export ignores the new in and out points.
  • Mitch411 said:
Good bug. I can see why Adobe missed this one though. If the clip is in the timeline and you set in/out point for the clip then the clip in this timeline now would have a reduced length. I wouldn't have expected to want to then export out a clip this way. I guess Adobe didn't anticpate it either. That doesn't mean it shouldn't work (it should), I can just understand how it was missed.

HDV Audio SynchronizationEdit

For the HDV audio sync issue, I have a repro case that we're looking at. Effectively, what I'm seeing is that there is a truncation in the video GOP structure, so there are x missing frames in the stream, but the audio is intact. We're looking at what can be done, but for the time being, my suggestions would revolve around using the scene detect options or OnLocation to capture around breaks in the MPEG stream.
1. Connect the camera
2. Launch OnLocation
3. In OnLocation, choose your deck/camera in the Devices menu
4. In the Menu of the Field Monitor, choose the format that fit your needs
5. Press Play on your deck
6. Click on the record button in the DVR-1500

- Yes, you cannot control the deck in OnLocation.
- Yes, you can capture with OnLocation.
- Yes, HDV tapes with dropped frames works like a charm in PPro CS3 when captured with OnLocation since OnLocation splits the captured clip if the tape has dropped frames, thus the A/V remains in perfect sync.

Its not good that you cannot control the deck via OnLocation. However, if i can capture HDV tapes and be able to use the clips with perfect A/V sync the trade off is well worth it IMO.

Media OfflineEdit

I'm a develo
A quick way to "reset" your timelines so as to work around the media offline bug is to turn off track visibility on the first track for all sequences that show the problem, then turn visibility back on (or undo). You will have to do this every time the project is loaded.
  • This problem will apparently be addressed in the Premiere Pro 3.1.2 update.

I am still relatively new to the Adobe Suites but I had the same error regarding Media being offline. I noticed it was not a bug in Premiere Pro CS5 or Encore CS5, but rather an error on my part. The video was accessible and when played in Encore Preview, there was sound. I had a video with screen overlays in Premiere. I used Adobe Dynamic Link to Encore. I at one time changed the PSD graphics used in my Premiere Sequences. What was seemingly offline was not the video but the PSD file I had altered. When I turned off all the layers except for the video, the video showed through. I had to reimport the revised PSD layers and reset them in place to solve the problem.

Multicam AudioEdit

Audio Follows Video is busted (bug). PPro always takes track one no matter if you've selected that option or not. Track one (in the original, un-nested sequence) has to have audio (unmuted), or no dice once you get to Multicam.
  • anonymous said:

Re Audio Follow (Multicam editing) Above. This works ok if you render the nested sequence after completing multicam editing.


(CS3) i had no audio in my muticam edits, i synced the source video tracks manually, and then unlinked all of the video tracks from the audio. I think that was the problem as someone else mentioned, you have to have audio on one of the video tracks (takes it from the first?). But, i am using audio recorded seperately, so i just copied the audio tracks from the source sequence into the multicamera sequence and that works fine.

No handles on the 4-color gradientEdit

  • The 4-color gradient in the titler is supposed to have handles on the corners to allow you to change the colors. They are missing in CS3.

Rendered clips no longer rendered when opening the projectEdit

This is a variation of a known bug that we're planning to address shortly in the next update.

The problem stems specifically from having a clip with reverse speed applied in your project - there's a nasty bug that, under certain conditions (ie the length of the clip), causes any/all project elements following that one to not load correctly.

As a stopgap measure, try to locate the clip with reverse speed in your timeline & remove the reversal (you might try using the time remapping instead to achieve the same effect).

Posterize Time filter makes reversed clips invisibleEdit

  • When applying the Posterize Time filter to a clip that has been reversed using the speed/duration function, the clip becomes invisible. Only workaround is to export clip as stand-alone file and then apply filter.

Title panel creepsEdit

  • When opening and closing titles, the panels in the titler change position.
    • The following originally appeared in the Adobe Forums, it has some work arounds:

Titler in CS3 has issues that were not there in PPro2

Craig Howard - 11:19pm Jun 2, 2008 Pacific


I an have issue with Titler in CS3 that was not there in PPRO2 (or previous vers.)

Opening Titler does not "display" panes/windows as previous or "set" by user. ie Titler never remembers last state or workspace.

The Titler should be part of the workspace setting. No matter how good it is (and it is good), it has always felt like a "bolt on appendage" to Premiere to me. It never has the consistency/feel of Adobe products.

Titler is an essential and much needed part of my workflow and this needs to be fixed at next update. (Lack of Titling capability in FCP was a real show stopper for me and previously Premiere had this so well sorted apart from minor irritations/ inconsistencies such as lack of - "Save as")

Obviously I do not know how my "issue" affects other users but I am keen to hear?

BTW: a similar issue affects my project window. (occasionally...weird but true)


Christian Jolly - 5:45am Jun 18, 08 PST (#7 of 10) One thing to consider is the tilde ("~") key shortcut that's now available in PPro. Just place the mouse pointer over any panel/tab and hit that key...fills the screen with that panel.

Doesn't even have to be the currently targeted panel, just make sure the mouse pointer over the panel and hit the tilde.

I used to have multiple workspaces for storyboarding, source trimming, audio, preview, etc. For the most part now, I just go full screen with a single keystroke to do my storyboarding, and leave my program and source windows at 100%, using the tilde when I need to see the results of an edit.

Very cool.

I'll have to try that titler workaround, though. That may be the only way to keep myself from punching the screen every time I work in the titler. How ridiculous.


bchil - 3:34pm Sep 14, 08 PST (#8 of 10) I finally got around to trying to remedy this "annoyance" (Don't dare call it a bug...) and I have no explanation for how I fixed it...

I opened the titler, read Steven's workaround, moved it to my second screen. Closed it. Opened it again. Moved it back to main screen. Closed it. And now it remembers its sizing/screen placement. I even opened/closed Premiere to make sure it would stick. Still working just swell.

Again, no explanation for how this is now fixed... Kinda like a when your car is making a funny sound and you ignore it, and it just goes away... Weird.

-BChil


Craig Howard - 3:49pm Sep 14, 08 PST (#9 of 10) Edited: 14-Sep-2008 at 03:49pm

Read Rogers Post and the associated thread for more info on this matter: I think I may have found where the problem lies. It appears that the "Title Tools" panel is the one that moves, pushing the position of the others. I have found that if you change the position on the Title Tools panel all the way to the bottom (of the titler window) the problem goes away (at least so far in my testing). http://www.faithtechnology.net/images/TitlerWindow1.jpg


bchil - 2:37pm Sep 15, 08 PST (#10 of 10) I will do that as well! Although mine is still holding solid. DAY 2. However I did notice that the first time I opened it today the main window was tiny and I had to maximize then RESTORE that window. Hopefully this fix will keep that from happening again.

Steven -

Thanks for getting me in the right direction with your post! BTW, that is absolutely the most I have ever seen on one 4:3 monitor. EVER. I know that you say you often have AE or other apps open on your second monitor, but I have found that I can fit almost everything that I need on two monitors (one @ 1920 x 1080 and the other @ 1680 x 1050) and never have to switch Workspaces, except for one I have built for fine-tuning audio levels, etc. I use the Component-Out of my video card into an 8" Sony monitor for color correction and full-screen viewing, etc - but only power it on as needed... I run AE, PS and ULTRA simultaneously as well - but just press Alt-TAB to switch to any app full-screen that I want. You are most likely set in your ways - but just thought I'd offer that advice as a possible workaround for this "annoyance". I guess I just like to have everything as large as possible, and I don't even wear glasses! (yet)

-BChil

Too many fonts or corrupt fonts crash keyboard customizationEdit

  • This issue has been fixed with the 3.1 update.

Transitions don't initialize when replacing an existing transitionEdit

  • Transitions that pop up a dialog box when you apply them to a clip do not pop up their dialog if you drop them on an existing transition.

Video scaling bug in SD export from HD timelineEdit

  • When exporting to an SD video from an HD timeline that includes upconverted SD footage, the resultant SD video shows incorrectly scaled/cropped SD footage.
  • Edit: Manually set nested timeline scale to 101% (anything other than 100%) and it will correct nested SD timelines in HD timelines.

Premiere Pro CS4Edit

Time Remapping Red Cam Raw Footage Corrupts Project fileEdit

  • Attempting to time-remap Red Cam Raw footage (or even modify its playback duration) and then saving the project will result in a corrupted project file that will not open on next load of project.

1440x1080 anamorphic HD footage will not export from AME.Edit

  • 1440x1080 anamorphic HD footage will not export from AME. This issue appears intermittently when exporting content to some less-common QuickTime codecs.

Adobe Arabic font crashes titlerEdit

  • gfgfg

Adobe Media Encoder fails after uninstalling Premiere Pro CS3Edit

  • Uninstalling CS3 removes some Registry entries that CS4 needs. Re-install CS4 to correct the Registry entries.

Automate to Sequence using P2 clipsEdit

  • Automate to Sequence using P2 clips results in only one channel mono audio added to Sequence.

Thinking like that is really amanzig Thinking like that is really amanzig

Can't start a Ramped Time Remap from the first frame of a clip.Edit

Closing Program Monitor causes red render barEdit

  • A red render bar appears over clips in the timeline if the Program Monitor is closed.

FLV PlaybackEdit

  • Playback of longer duration FLV file results in stuttering.

Green pillar box appears on one side of exported F4V formatEdit

  • A green pillar box appears on one side of exported F4V format that has been cropped with "scale to fit" or "Change Output Size" setting. The workaround is to set the dimensions to numbers that are multiples of eight.

HDV CaptureEdit

  • Cannot capture HDV tape that was striped via VCR mode record. lol

Import FailureEdit

  • Importing incomplete encoded .mxf files into Adobe Premiere Pro causes all imports thereafter to fail. Save and reopen Adobe Premiere Pro to fix this issue.

Import Numbered Stills as a Sequence"Edit

  • Enabling "Import Numbered Stills as a Sequence" in Media Browser then dragging numbered still to Timeline results in single imported still file in the Timeline.

MOTU V3HD device sample rateEdit

  • MOTU V3HD device sample rate does not switch to Adobe Premiere Pro playback sample rate upon 44.1k/48k/88.2k/96k playback on Windows.

Multicam playback stops intermittently, image stutters and drop framesEdit

  • Adobe Premiere Pro multicam playback stops intermittently, image stutters and drop frames when using AVI on Mac. Use QuickTime files if possible.

No audio meteringEdit

  • No audio metering during live audio recording in a sequence.

No XMP metadata with AVCHD files.Edit

  • XMP metadata does not get saved to AVCHD files.

Project Panel context menu and renameEdit

  • If the Project Panel is in list view and the "name" column is wider than the Project Panel the context menu may fail to pop-up. If the menu does pop-up, selecting rename does not allow you to rename the clip or sequence. Widen the Project Panel to get this to work.

Playback after render settingsEdit

  • If you check the "Render audio when rendering video" option and uncheck "Play work area after rendering previews" option in General Preferences, the work area plays back after rendering.

Relinking to a still sequence may hang Premiere Pro.Edit

  • Relinking to a still sequence may hang Adobe Premiere Pro. To work around this issue, re-import and replace the still sequence.

Rendered media from the Work Area gets deletedEdit

  • Rendered media from the Work Area gets deleted in Adobe Premiere Pro when rendering the linked comp in After Effects.

Serial Device Control, Export to TapeEdit

  • Serial Device Control, Export to Tape: when performing Insert edit, the offset between Rec In Point and start of Timeline program is highly variable. To reduce the variability cue the tape to the Rec In point prior to Auto Edit.

Source Monitor and TVoutEdit

  • Selecting a clip in the Source Monitor from the Media Browser disables TVout from the source.

Source Monitor External DeviceEdit

  • Setting Source Monitor External Device to DV while using a PAL clip in NTSC Project does not transmit on Windows.

Speed change and reverse speed causes green tintEdit

  • Applying speed change then enabling Reverse Speed, results in the first frame of clip being tinted green.
  • Speed change causes quicktime exported file to go dim (loss of opacity)

Start Timecode for Sony HDV clips wrongEdit

  • Start Timecode column info for Sony HDV clips in the Media Browser does not match the start timecodes of imported clips.

Timewarp effect and video turns blackEdit

  • Timewarp effect and video turns black when clip is moved from its original position. (Only in update 4.01 version)

^^^ whats the solution to that?!

Recorded track has very low sound during playback. When recording Twizanex files

Trim window causes the render bar to turn redEdit

  • Opening the trim window will cause the render bar to turn red. This is a cosmetic issue. The content does not need to be rendered.

Windows Aero causes snapping problemsEdit

  • Snapping does not work correctly on Windows Vista when Windows Aero is enabled.

Quick Time Version 7.4.5 RequiredEdit

  • If version 7.5.5 or 7.6.0 is used with CS4, exports using the h.264 iPod presets will not play correctly on Windows.

Premiere Pro CS4 Update 4.0.1Edit

  • Important note: if you are using the Elemental Technologies RapiHD plug-in, you must update

to the latest version in order to use Adobe Premiere Pro CS4 4.0.1. You can update the plug-in by visiting the Elemental Technologies web page: http://www.rapihd.com/?q=node/129.

  • Re-installing Adobe Premiere Pro CS4.0.0 after it has been patched will generate an error

dialog at the end of the installation. This dialog can be ignored.

  • Uninstalling Adobe Premiere Pro CS3 after CS4 is installed will result in AME exports in CS4 to

fail with ‘Could not read from the source’. Creating a shortcut named Premiere alongside the dynamiclinkmanager.exe that points to the Premiere.exe will fix the problem.

  • When converting Final Cut Pro project with Color correction applied, the color correction will be

incorrect within Adobe Premiere Pro.

  • When converting Final Cut Pro project with Bins, the bins do not appear in Adobe Premiere Pro

unless selected in the Final Cut Pro xml export.

  • Multicamera enable sequence with HDV clips does not playback as normal; severe drop frame

or stopping playback occurs

  • Audio in a nested 16 channel sequence does not simultaneously playback all of its audio tracks

in the Source Monitor.

  • File>Adobe Dynamic Link>Send to Encore selection is available when a 16 channel sequence is selected; however, Adobe Encore does not support 16 channel sequences.
  • File>Export>Export to OMF... selection is grayed when the Audio Mixer Panel is selected on the

Mac.

  • File>Export>Export to EDL... selection is grayed when the Audio Mixer Panel is selected on the

Mac.

  • 5.1 sequences use output mapping from the stereo channel column of the Preferences>Audio

Output Mapping dialog when the audio device selected from the Map Output for menu has less than 6 channels.

  • All 16 channels of a 16 channel sequence are summed to mono without attenuation when

exported as media when Audio>Basic Audio Settings>Channels is set to Mono.  Both odd and even numbered channels of a 16 channel sequence are summed to both stereo channels when exported as media when Audio>Basic Audio Settings>Channels is set to Stereo.

  • 16-channel selection does not appear in the Export Settings dialog Basic Audio Settings

Channels menu when a 16-channel sequence is selected. 11/20/2008 Adobe Premiere Pro 4.0.1 Read Me 2 of 3 11/20/2008 Adobe Premiere Pro 4.0.1 Read Me 3 of 3

  • All channels of a 16 channel sequence are summed to Ls, Rs and Center channels when

exported as media when Audio>Basic Audio Settings>Channels is set to 5.1.

  • Setting the Optimize Rendering preference to “Memory” is highly recommended when Max

Quality or Max Bit Depth rendering is on. These settings are designed for high performance systems. Please check Adobe Online Support for recommended system requirements.

  • Loading an existing project with a P2 sequence that is missing media may cause a crash.
  • Adobe Premiere Pro crashes when importing AAF from Avid if it contains references to clips

with OMF audio (WAVE or AIFF).

  • AAF may not provide consistent results for complex projects in formats other than DV or HDV.

Premiere Pro CS4 Update 4.1Edit

Sony AVCHD media filesEdit

  • Progressive 720 Sony AVCHD media files show an interlaced frame rate in Media Browser and Metadata panel.

Progressive clips are interpreted as interlacedEdit

  • AVCHD 1080p 30 and 25 progressive clips are interpreted as interlaced files in Adobe Premiere Pro CS4 projects.

Entire sequence is exported instead of work areaEdit

  • If the work area end position is greater than the last frame of the last clip in sequence, then entire sequence is exported instead of work area.

Setting sequence-marks stops playbackEdit

  • Setting sequence-marks stops playback if the multi-camera monitor is open.

Certain types of metadata not propogatedEdit

  • When importing QuickTime clips in AME’s batch queue for export, certain types of metadata (such as timecode) will not be propagated to newly generated clips.

Incorrect format of Timecodes in "Clip Usage" popup menuEdit

  • In a DV PAL Project, the "Clip Usage" popup Menu, which is accessed in Project Window by selecting a Clip which was used in some sequences, Timecodes are shown in incorrect format, regardless of selected Timebase format.

Reversing a ClipEdit

  • In a DV PAL Project, applying any Speed less than 100% results in jittery playback and render. Everything is fine after setting "Reverse Field Dominance" in Field Options.
  • Edit: this is not a issue, it is explained in the manual under Field Options.
Advertisement | Your ad here

Around Wikia's network

Random Wiki